Page 7 of 7 FirstFirst ... 567
Results 61 to 62 of 62

Thread: Motogadget M-Unit Blue

  1. #61
    Join Date
    Feb 2010
    Posts
    71

    Default

    Thank you both for your suggestions on the ferrule and solder methods for the M-Unit sockets!

  2. #62
    Join Date
    Nov 2013
    Posts
    115

    Default

    Quote Originally Posted by Brightonuk View Post
    Yep finally got the M-ride to find the M-Unit I set the aux 2 to engage as soon as the ignition energizes so that is solved as I now have an Aux fuse box very impressed at the customization option in the M-Unit.
    The setup seem to be working with the inputs/outputs triggering with the wheel buttons.

    Jeff: Under "Handlebar Controls" on the M-Ride did you set these up or are they just used for the M-Button?

    Now the frightening task of rewiring the car.
    Those are just for the M-Button. The M-Unit already expects the inputs to be momentary ground signals, so you just need pushbuttons. Or if you want the buttons on a removeable wheel then you can put something like the Cartek Wireless Steering Wheel in the middle. That also let me set my wiper controls to latch. That way I just push the steering wheel button and my wipers stay on. The button sends a signal to the Cartek receiver when then keeps that circuit closed (on) until I push the button again.

    Now if only I could figure out what to do with my last button. I have one unused button on my wheel with no purpose. I already have automatic logging on the ECU and the AIM, so don't need a logging button. I have a low-rpm rev limit until the oil is hot, so don't need a "pit" button. Maybe I need to add a second horn that play "la cucaracha", but that would add weight...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •